Por favor ingresa o regístrese.

Autor Tema: Grand Cherokee  (Leído 35974 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado martincj7

  • Jeepero
  • *
  • Mensajes: 26
  • si no tienes un jeep! no tienes nada!!
Re:Grand Cherokee
« Respuesta #150 : julio 06, 2011, 02:19:09 pm »
codigo de falla P 1685 y P 1686 los 2 cdigos se refieren a esto
motor paso a paso bomba de aceite- circuito defectuoso

aki una respuesta mas especifica

 P 1685 (SKIM no válido clave
 El controlador del motor ha recibido una clave no válida de la SKIM).
 
P 1686
No hay mensajes BUS SKIM recibidos
 No CCD/J1850 mensajes recibidos desde el módulo de Smart Key inmovilizador (SKIM).
naci en un jeep!!
vivo en un jeep!!
y cuando muera .... seguire siendo jeepero!!

Desconectado Jerry

  • Jeepero Miembro
  • **
  • Mensajes: 239
Re:Grand Cherokee
« Respuesta #151 : julio 06, 2011, 03:12:07 pm »
El SKIM (Sentry Key Inmovilizer Module) es el modulo anti robo, el de la llave electrónica. Arroja ese código pero la camioneta prende fino y rueda fino, lo único es el poco de luces del tablero prendidas y los relojes sin funcionar. Algún corto debe haber por ahí. En la pagina WJJeeps en la parte que habla de los recall, hay uno que menciona esta falla, y según ellos se resuelve haciéndole un re-flash al cluster (¿?). Que será en definitiva?, y yo sin tiempo para revisarla como es. También voy a revisar la toma a tierra principal, de repente por ahí es el asunto, porque de otra manera no se le quitara la falla cuando desconecto por unos minutos la batería.
« Última Modificación: julio 06, 2011, 04:52:08 pm por Jerry »

Desconectado willmerwj

  • Jeepero Senior
  • ***
  • Mensajes: 353
Re:Grand Cherokee
« Respuesta #152 : julio 06, 2011, 07:27:59 pm »
jerry estas igual que yo,ya le echo de todo y nada... El ultimo mecanico que me acomodo la camioneta me dijo que una ves tuvo una camioneta igual con la misma falla y me dijo que sacara el control de mando de los vidrios principal lo limpiara full con limpia contactos y con eso el resolvió,a mi me parece logico que sea algun cable de las puertas,porque quedan muertas... Y con relacion a los codigos que arroja eso es algo que no creo mucho porque a veces arroja como 10 codigos a veces ninguna y hay veces que hasta arroja que las bobinas no responden,saquenla por ahi... Saludos...

Desconectado Jerry

  • Jeepero Miembro
  • **
  • Mensajes: 239
Re:Grand Cherokee
« Respuesta #153 : julio 07, 2011, 09:20:40 am »
Como ya comentè, en el foro Jeeperos de México, en la sección Cherokees (XJ, ZJ, WJ, MJ, SJ....), en la página 31, aparece un post titulado: "Grand Cherokee Limited falla en el tablero", posteado por el forista : darh28, en el cual explica una falla parecidisima, y el tipo después de revisar durante meses todo, descubrió que era un cable del  modulo del  vidrio eléctrico de la puerta del co-piloto. (!!¡¡). Date una vuelta por esa pagina WillmerWJ para que leas el post.

Desconectado Jerry

  • Jeepero Miembro
  • **
  • Mensajes: 239
Re:Grand Cherokee
« Respuesta #154 : julio 08, 2011, 09:10:56 am »
Como ya comentè, en el foro Jeeperos de México, en la sección Cherokees (XJ, ZJ, WJ, MJ, SJ....), en la página 31, aparece un post titulado: "Grand Cherokee Limited falla en el tablero", posteado por el forista : darh28, en el cual explica una falla parecidisima, y el tipo después de revisar durante meses todo, descubrió que era un cable del  modulo del  vidrio eléctrico de la puerta del co-piloto. (!!¡¡). Date una vuelta por esa pagina WillmerWJ para que leas el post.

Creo que en mi caso me está pasando lo mismo. Ayer en la noche pude darme cuenta que la falla se le quita cuando manipulo el mando del vidrio-seguro eléctricos de la puerta del copiloto, pero al dejarlo de hacer, viene la falla de nuevo. Definitivamente, el corto debe estar en ese modulo, solo es cuestión de desarmar el panel de la puerta y revisar el cableado. Toma nota Willmerwj.
« Última Modificación: julio 08, 2011, 09:12:33 am por Jerry »

Desconectado willmerwj

  • Jeepero Senior
  • ***
  • Mensajes: 353
Re:Grand Cherokee
« Respuesta #155 : julio 08, 2011, 10:15:20 am »
jajajaja tambien me pasa,cuando le doy al boton de cerrar o abrir seguros de la puerta del copiloto se le quita la falla por unos segundos,si hoy me entregan la camioneta me pongo a revisar todo eso,aunque una ves desarme y no vi nada,se acomodó la cosa por un rato,es mas a veces prendo sin fallas y cuando alguien abre la puerta del copiloto se activa la fallita...

Desconectado Jerry

  • Jeepero Miembro
  • **
  • Mensajes: 239
Re:Grand Cherokee
« Respuesta #156 : julio 08, 2011, 11:10:17 am »
Igualito que a mi, (¿?!!!!!). Lee el post que menciono del foro Jeeperos de Mexico, al tipo le pasó igual. Tambien el asunto puede estar en el ramal de cables que pasa por la puerta, ese que està dentro de una goma corrugada. En Youtube hay un video de alguien mostrando esa falla y resolvió corrigiendo un cable negro roto en ese ramal. El video tiene como titulo:     2004 Grand Cherokee door jam wiring problem.       En este caso es del  lado del piloto.
« Última Modificación: julio 08, 2011, 11:29:20 am por Jerry »

Desconectado Jerry

  • Jeepero Miembro
  • **
  • Mensajes: 239
Re:Grand Cherokee
« Respuesta #157 : julio 08, 2011, 05:54:34 pm »
Hace pocos momentos desarmé el panel de la puerta del copiloto, sin desconectar el mando de los vidrios y seguros eléctricos. Luego encendí la camioneta y de inmediato comenzó la falla (relojes sin funcionar, luz del tablero prendida sola y todas las luces de advertencia prendidas) en ese momento aproveché para desconectar el arnés del mando del  vidrio/seguro eléctrico y de inmediato se corrigió la falla, todo volvió a la normalidad. Luego revisé los cables y se vio todo bien, limpié con limpiacontacto todos los arneses que pude desconectar dentro de la puerta. Cerré la puerta y me di cuenta que la luz del techo quedaba prendida, prendí la camioneta y no  se apagaba la luz del techo y aparecía en la pantalla (consola) la leyenda: "passager door open". Me fui a la puerta de nuevo, metí bien el ojo apoyado con linterna y por la parte de adentro, a nivel de la cerradura de la puerta (lado interno) observé otro arnés, lo desconecté y se apagó la luz del techo, es decir, este es el arnés del sensor de puerta abierta. Lo limpié y conecté de nuevo, armé todo de nuevo y la falla se fue. Espero sea definitiva y de no ser así,  una cosa si es seguro, los tiros vienen por aquí.
« Última Modificación: julio 08, 2011, 05:56:20 pm por Jerry »

Desconectado willmerwj

  • Jeepero Senior
  • ***
  • Mensajes: 353
Re:Grand Cherokee
« Respuesta #158 : julio 12, 2011, 08:10:37 pm »
epale jerry solucionaste la falla definitivamente con lo ultimo que hiciste? Esa falla ya me tiene loco,ahora e notado que solo con esa falla la caja cambia locamente y tengo que arrancar muy suave para no tener esos cambios locos... Pero mientras no se activa la falla la caja hace sus cambios normales...

Desconectado Jerry

  • Jeepero Miembro
  • **
  • Mensajes: 239
Re:Grand Cherokee
« Respuesta #159 : julio 12, 2011, 11:22:08 pm »
Como te comenté, la falla aparece cuando dejo de usar la camioneta un par de días, y luego de prenderla pasados, esos dos días, comienza la vai.na en el tablero y en los alza vidrios. El sábado pasado  le limpié todos los conectores ubicados dentro de la  puerta del copiloto, también desenchufé y limpié con limpiacarburador los arnéses que están en el vano motor, entre la batería y  la pared de fuego (dos ramales con conectores o arnés), creo que son los que tu ya  mencionaste (uno de ellos me costó burda sacarlo, estaba como pegado). La camioneta ha estado funcionando al pelo, la he dejado parada dos días  adrede para ver como reacciona. Mañana la prendo y te aviso. Es raro que reaccione la caja de tu camioneta de esa manera, no debería tener relación, a menos que sea un cable de la misma computadora.  También voy a ponerle los cables positivo y negativo de la batería nuevos, son los originales  (11 años) y aunque están aparentemente buenos , no me convencen del todo. Estas camionetas no te imaginas como se ponen de necias si estos cables y los bornes no están al pelo (nuevos, bien ajustados y con buena toma a tierra) así como la batería full carga.
« Última Modificación: julio 12, 2011, 11:25:34 pm por Jerry »

Desconectado Jerry

  • Jeepero Miembro
  • **
  • Mensajes: 239
Re:Grand Cherokee
« Respuesta #160 : julio 15, 2011, 12:45:29 pm »
Sigue la falla, pero cuando muevo el botón de los seguros (lado del copiloto) se le quita, pero al dejar de hacerlo de inmediato vuelve. Es cuestión de revisar bien dentro de la puerta, yo  lo hice a medias. La última opinión de un pana que trabaja con estos carros (Jeep-Chrysler) es que la botonera (mando) de esa puerta está malo, tiene un corto interno.
« Última Modificación: julio 15, 2011, 04:57:16 pm por Jerry »

Desconectado TIRAMUTO9

  • Nadie me quita lo Jeepero
  • *****
  • Mensajes: 1096
  • Only in a Jeep
Re:Grand Cherokee
« Respuesta #161 : julio 15, 2011, 06:27:18 pm »
Desarma la botonera y revisala bien (el circuito integrado) y todo saludos!
¡¡Nada como una WJ!!

Desconectado Jerry

  • Jeepero Miembro
  • **
  • Mensajes: 239
Re:Grand Cherokee
« Respuesta #162 : julio 16, 2011, 10:20:31 am »
Pa' ya voy, a desarmarla. Nueva la botonera vale una vai.nita, resulta que las botonera de las puertas son parte de todos los módulos, es decir, es un modulo más llamado Passenger Door Module o PDM,  y el del lado del piloto es llamado DDM, Driver Door Module, forman parte de  todo el sistema electrónico interconectado y todas sus funciones pasan por la  BCM (Body Computer Module), la llamada computadora puès. Por tanto cualquier  cable roto, falta de aterramiento, mal contacto, corto o falla en uno de estos módulos puede reportar casos como el mio. Después les digo, no se cuando la haré por falta de tiempo. Mientras tanto, desconecto la bateria un rato y se le quita. Por lo demás, la camioneta está al pelo, no falla en más nada,  son de verdad arrech.isimas, potentes, fuerza 4x4, tremenda suspensión, comodas etc etc etc.
Gracias.
« Última Modificación: julio 17, 2011, 12:25:06 pm por Jerry »

Desconectado Jerry

  • Jeepero Miembro
  • **
  • Mensajes: 239
Re:Grand Cherokee
« Respuesta #163 : julio 17, 2011, 12:15:03 pm »
epale jerry solucionaste la falla definitivamente con lo ultimo que hiciste? Esa falla ya me tiene loco,ahora e notado que solo con esa falla la caja cambia locamente y tengo que arrancar muy suave para no tener esos cambios locos... Pero mientras no se activa la falla la caja hace sus cambios normales...

Willmerwj: En tu caso puedes hacer una prueba cuando se te presente la falla. Como comentaste que  la caja te falla, de repente tu asunto viene por  parte del TCM (Transmission Computer Module) la computadora de la caja de velocidades que se encuentra en el compartimiento del motor. Cuando se presente la falla del tablero, desconecta el enchufe del TCM para ver si desaparece la falla del tablero o cluster, de ser asi, por ahí va la vai.na. El TCM es un modulo más de todo el sistema, y todos los módulos de alguna manera intercambian información a través del cable Proglammable Communication Interface (PCI Bus) el cual es un cable que los conecta a todos entre si. Si uno de los módulos esta echando vai.na, envía un mensaje erróneo a través del PCI Bus por voltaje muy alto, interrumpe la comunicación entre los módulos   y  produce interferencia entre todos los modulos (PCM, BCM, TCM, MIC-este es el cluster o tablero- PDM, DDM, ABS, SKIM, AM-éste es el del air bag- y otros, son 15 módulos en total  según el modelo de camioneta), lo cual produce reacciones en el tablero como en los casos nuestros. Todo esta información la conozco por gente que sabe de estas camionetas y por la larga investigación que he realizado apoyado en la web y por casos similares . Aunque todo lo pudiéramos resumir con que pueda ser un cablecito partido o mal contacto en uno de esos módulos, que lo hace fallar (en caso de que el modulo sospechoso este bueno).
« Última Modificación: julio 18, 2011, 10:07:26 am por Jerry »

Desconectado Jerry

  • Jeepero Miembro
  • **
  • Mensajes: 239
Re:Grand Cherokee
« Respuesta #164 : agosto 19, 2011, 08:46:46 am »
Hoy en la mañana, después de prender la camioneta se apagó a los pocos segundos. La prendí de nuevo y salí pero a las dos cuadras se apagó otra vez, la encendí otra vez y se apagó a los 10 segundos mas o menos. La prendí de nuevo y llegué  a la oficina sin novedad. ¿ Que creen ustedes sea? Mañana quiero ir a la playa pero ahora lo estoy pensando. Otra: ¿Mezclar el refrigerante Mopar con refrigerante AC Delco sería malo?  Tengo un galón de AC Delco que me regalaron pero mi camioneta tiene en el sistema refrig. Mopar. Los dos son color naranja.
Gracias.
« Última Modificación: agosto 19, 2011, 08:51:55 am por Jerry »

 

Página creada en 0.361 segundos con 22 consultas.
Diseñado por nestornd para Jeeperos de Venezuela.
Basado en el tema Impulse2 de BlocWeb

SMF 2.0.2 | SMF © 2011, Simple Machines