Por favor ingresa o regístrese.

Autor Tema: humo por el escape, fuerte olor a gasolina y tarda para prender ZJ 97 8 Cil.  (Leído 1396 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado hesgchichi

  • Recien llegado
  • *
  • Mensajes: 16
  • Dios los bendiga
hola, tengo un prblema con mi jeep Grand Cherokee laredo 4x4 (ZJ 97), hay veces prende normal en las mañanas, pero el resto del dia no quiere prender, tengo que cucharearla y si lo hace es con falla pero despues mejora (la le limpié los inyectores), echa humo es blanco y negro todo el tiempo y tiene un fuerte olor a gasolina que irrita los ojos... ayudenme por favor a ver que puedo hacer
« Última Modificación: marzo 03, 2013, 09:17:49 pm por hesgchichi »
Dios los siga bendiciendo.....!!! porque ya los bendijo con un Jeep...!!!

Desconectado carlosb

  • Jeepero Miembro
  • **
  • Mensajes: 202
revisa el sensor map y la manguera de vacio de ese sensor, la mia le cuesta es prender en la mañana y el resto del dia anda bien lo contrario a la tuya, a esperar que opinen los expertos delforo
hay un jeep en cada uno de nosotros

Desconectado TiTo XJ

  • Miembro Oficial
  • Nadie me quita lo Jeepero
  • *****
  • Mensajes: 1849
Todo indica problemas de inyectores

Desconectado hesgchichi

  • Recien llegado
  • *
  • Mensajes: 16
  • Dios los bendiga
ya le limpié y les hice servicio a los inyectores, le cambié la tapa del distribuidor y el rotor (original mopar), cables de las baterias (original mopar), servicio a las bujias punta de platino, la pila o bomba de gasolina, filtro de la gasolina y de regulador de presion y nada.... sigue el problema, hay veces prende a la primera y hay veces no prende y pareciera que se ahogara o embuchara porque bota ese bendito humo blanco o negro por el escape con fuerte olor a gasolina.... le puse el sensor MAP (original mopar) para probar y mas bien fallaba. de todas maneras sigo buscando.... gracias...
Dios los siga bendiciendo.....!!! porque ya los bendijo con un Jeep...!!!

Desconectado EL CJ5

  • Miembro Oficial
  • Nadie me quita lo Jeepero
  • *****
  • Mensajes: 1346
  • Rockcrawlig
    • Yo los vendo
Metele el Scaner

Revisa la valvula PCV y todo el sistema de mangueritas no debe tener fugas

Trata de probar el sensor Map en otra camioneta

Desconectado hesgchichi

  • Recien llegado
  • *
  • Mensajes: 16
  • Dios los bendiga
le probe un sensor MAP nuevo y mas bien fallaba, el problema del humos y el olor es todo el tiempo y las veces que le doy a encender la mayoria de las veces no lo hace... tengo q darle varias veces y hasta q prende... pero le voy a meter el escaner. gracias
Dios los siga bendiciendo.....!!! porque ya los bendijo con un Jeep...!!!

Desconectado papanomo

  • Jeepero Miembro
  • **
  • Mensajes: 135
pana, a un tio una ves le paso algo parecido, y resulto ser la computadora... y tanto asi que apagado sonaban los inyectores mandndo gasolina... verifica la computadora por no dejar...
"Mi mujer si, mi perro tal vez, mi Jeep ni lo sueñes"

ZJ Limited 98
Lift 4" X series Rouch Country
242J Selec Trac
Goodrich A/T 265/75 R16

Desconectado maack lampe

  • Jeepero
  • *
  • Mensajes: 27
  • maack lampe
Perdonen si me entrometo pero es que me pasa algo parecido con mi willys y con el chevette de papá, Un humo negro al arrancar en frio, mmmm le cuesta arrancar a los dos???  el willys estrenando arbol de levas y valvulas nuevas, distribuidor. YYY lo mesmo.. me ponen las bujias con tizne negro seco Los dos ??? huele a gasolina de bajo octanaje o de mala calidad. si el humo es blanco coronastes PAPA.. Agua en cilindros, ¿sufristes una recalentada severa hace poco? unos meses atras?,,,,,, si aparece humo blanco observa si es cuando pisas el freno,, si es si,, el hidrovac pasa liga a admisión. si es no,, pregunto es automatica la caja? puede ser que la valvula que regula los cambios de velocidad, cuya mangera va al map ( en motores Vortec que son los que conosco) si la valvula se pasa quema aceite hidraulico por admisión ,, verifica el nivel de aceite de la caja,, Que el motor falla solo cuando esta frio y al acelerar se le pasa pero persisite una falla, creo que lo que dicen de un problema de distribuiidor es posible, ¿ tiene Vacun de adelantar el distribuidor cuya mangerita  va al map? si es si,, entonces el vacun se pasa y no adelanta la chispa en minimo. Eso nos tenia locos con una Blazer,, al desmontar el vacun presionar la palanca y soltar y al mismo tiempo con un dedo tapar la entrada del aire si la palanca se regresa,,vacun malo,,
de todas maneras estare pendiente a los resultados que usted tenga, todos los dias se aprende algo nuevo.
Atentamente Maack lampe mathison

Desconectado hesgchichi

  • Recien llegado
  • *
  • Mensajes: 16
  • Dios los bendiga
me parece muy interesante sus opiniones...!!! sobre los tornillos flojos, la computadora y sobre la válvula que regula los cambios de velocidad, cuya manguera va al map... voy a revisarlo. gracias.
Dios los siga bendiciendo.....!!! porque ya los bendijo con un Jeep...!!!

 

Página creada en 0.28 segundos con 23 consultas.
Diseñado por nestornd para Jeeperos de Venezuela.
Basado en el tema Impulse2 de BlocWeb

SMF 2.0.2 | SMF © 2011, Simple Machines